Closed Bug 1323082 Opened 7 years ago Closed 7 years ago

Crash in IPCError-browser | PURLClassifierParent::StartClassify

Categories

(Toolkit :: Safe Browsing, defect)

Unspecified
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1322204
Tracking Status
firefox50 --- unaffected
firefox51 --- unaffected
firefox52 --- unaffected
firefox53 --- fixed

People

(Reporter: n.nethercote, Unassigned)

Details

(Keywords: crash, regression, topcrash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-040300fc-ccc7-4441-bb31-e0ef42161212.
=============================================================

This first appeared in Nightly 20161203030204 and has occurred 371 times since then, on both Windows and Mac. It's the #8 topcrash on Nightly for the past 7 days. The regression window for that build is here:

https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=f65ad27efe839ce9df0283840a1a40b4bbc9ead0&tochange=557548714db55136b51e1129d649e2599797985f

but I don't see anything obvious that might have caused it.

gcp, any ideas?
Flags: needinfo?(gpascutto)
This is another buggy signature that doesn't link back to bugzilla properly.
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(gpascutto)
Resolution: --- → DUPLICATE
I filed bug 1323210 for the lack of linking. (I noticed this last week but hadn't filed anything...)
Fixed in 53 in the duplicate bug.
You need to log in before you can comment on or make changes to this bug.