Deleting email doesn't always remove it from the message listing

RESOLVED EXPIRED

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED EXPIRED
16 years ago
8 years ago

People

(Reporter: Carl Schrader, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020320
BuildID:    2002032003

Deleting Mail doesn't always remove it from the message listing just blanks the
subject and you can delete forever and it just adds another deleted message in
the trash. If you change folders and come back the message is gone. This doesn't
always happen but started in yesterday's build..

Reproducible: Sometimes
Steps to Reproduce:
1. Open Mail
2. Delete message
3. Notice it doesn't delete

Actual Results:  Message subject etc blanks but message is still there

Expected Results:  Message deletes as expected

Comment 1

16 years ago
changing from movemail component
Assignee: adam → sspitzer
Component: Movemail → Mail Window Front End

Updated

16 years ago
QA Contact: esther → sheelar
I've been seeing this on linux too.. no reproducible testcase yet, just happens
every so often.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All

Comment 3

16 years ago
I've seen this on the 0319 and 0320 builds running on Win2K, and it happens
every time I delete an email.

Comment 4

15 years ago
i saw this on Mozilla rv:101 running on Win98. maybe it helps: i imported a very
large amount of messages from an outlook-express account and moved many messages
to different folders in mozilla. 

Updated

15 years ago
QA Contact: sheelar → stephend

Comment 5

15 years ago
Has anyone seen this on a 1.3 or later build?

Comment 6

15 years ago
I'm inclined to mark this bug WFM unless someone cares to jump in and say no...
I'm still seeing this at times if I mark a bunch of mails with Ctrl-a and hit
delete...  Haven't narrowed steps to reproduce, especially, since I'm about to
give up on mailnews yet again.
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
QA Contact: stephend → search

Comment 8

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED
Assignee: mail → nobody
QA Contact: search → message-display

Comment 9

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.