Linux Builds broken on mozilla-release with /builds/slave/m-rel-l64-add-on-devel-0000000/build/src/widget/gtk/gtk2drawing.c:1812:10: error: unused variable 'arrow_size' [-Werror=unused-variable]

RESOLVED WONTFIX

Status

--
blocker
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Seems release linux builds are broken with 
/builds/slave/m-rel-l64-add-on-devel-0000000/build/src/widget/gtk/gtk2drawing.c:1812:10: error: unused variable 'arrow_size' [-Werror=unused-variable]


like https://treeherder.mozilla.org/logviewer.html#?job_id=443745&repo=mozilla-release

Rail: could you take a look, thanks!
Since mozilla-release builds all branches right now, this is understandable why it was confusing...

BUT, these are on seamonkey specific branches. So are not something 'we' as moco care about.

I'll star for you.

(Specific treeherder links)

https://treeherder.mozilla.org/#/jobs?repo=mozilla-release&revision=ca7789f8a728d61d17f9ab98981299888f9fd05d
https://treeherder.mozilla.org/#/jobs?repo=mozilla-release&revision=8b8d2820718f0d7a855244515f086c746f19eb00
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX

Updated

2 years ago
Duplicate of this bug: 1323180
66 failures in 526 pushes (0.125 failures/push) were associated with this bug in the last 7 days. 

This is the #2 most frequent failure this week. 

** This failure happened more than 50 times this week! Resolving this bug is a high priority. **

Repository breakdown:
* mozilla-release: 66

Platform breakdown:
* linux64: 15
* windows8-64: 10
* osx-10-10: 9
* windowsxp: 8
* linux32: 7
* windows7-32: 6
* windows7-32-vm: 5
* mulet-linux64: 2
* android-4-3-armv7-api15: 2
* android-4-2-x86: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1323179&startday=2016-12-12&endday=2016-12-18&tree=all
You need to log in before you can comment on or make changes to this bug.