enhancement: allow addressbook to be opened to a tab

RESOLVED DUPLICATE of bug 457270

Status

--
enhancement
RESOLVED DUPLICATE of bug 457270
2 years ago
2 years ago

People

(Reporter: chris, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.99 Safari/537.36 OPR/41.0.2353.69

Steps to reproduce:

opened the addressbook


Actual results:

the addressbook opened to a new window


Expected results:

I would like to be able to open the addressbook as a tab or dock an addressbook window as a tab.

Comment 1

2 years ago
Note that the address book will be replaced in the medium to long term so don't expect quick action here.
Severity: normal → enhancement

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 457270
You need to log in before you can comment on or make changes to this bug.