Use "Privacy Levels" rather than "Privacy Settings" in p3p UI

VERIFIED FIXED in mozilla1.0

Status

()

P3
normal
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: cotter, Assigned: oeschger)

Tracking

Trunk
mozilla1.0
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt3])

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Based on the discussion and final p3p "cookie notification" dialog labels in
129101, the dialog currently titled "Privacy Levels" should be have its title
changed to "Privacy Settings." 

Also, the text in the Cookies pref panel that currently reads "Enable cookies
based on privacy levels" should be changed to "Enable cookies based on privacy
settings."

These changes conform with the UI text used in 129101 and make better logical
sense, since the dialog in question allows you not only to set levels
(low-medium-high), but to define your own privacy policy (custom).

Ian, once again I'm hoping you can create the necessary patch to fix these two
strings; I can steer it through approval.
(Reporter)

Comment 1

17 years ago
nomintating for nsbeta1+
Keywords: nsbeta1
Priority: -- → P3
Target Milestone: --- → mozilla1.0
(Assignee)

Comment 2

17 years ago
Created attachment 75194 [details] [diff] [review]
patch for UI label update

Here you go!

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
Comment on attachment 75194 [details] [diff] [review]
patch for UI label update

r=morse
Attachment #75194 - Flags: review+

Updated

17 years ago
Keywords: nsbeta1 → nsbeta1+

Comment 4

17 years ago
Comment on attachment 75194 [details] [diff] [review]
patch for UI label update

sr=alecf
Attachment #75194 - Flags: superreview+

Comment 5

17 years ago
Comment on attachment 75194 [details] [diff] [review]
patch for UI label update

a=asa (on behalf of drivers) for checkin to the 1.0 trunk
Attachment #75194 - Flags: approval+

Updated

17 years ago
Whiteboard: [adt3]
(Assignee)

Comment 6

17 years ago
Marking FIXED
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 7

17 years ago
Verified with the 4/22 branch Win2000 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.