column with download progress bar vs. next column

VERIFIED DUPLICATE of bug 132020

Status

VERIFIED DUPLICATE of bug 132020
17 years ago
14 years ago

People

(Reporter: aha, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
2002032003/Win2K

It's possible to set width of Progress column smaller than size of 'temperature'
bar. In this moment 'temperature' bar is ovelaying next bar.
(Reporter)

Comment 1

17 years ago
Created attachment 75198 [details]
Screenshot.

Progress bar is overlaying time in Time Remaining.
This is a duplicate of the "convert download manager to outliner" bug
(Reporter)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 132020 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
yep
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.