Crash in js::jit::MBasicBlock::numSuccessors

RESOLVED DUPLICATE of bug 1322900

Status

()

--
critical
RESOLVED DUPLICATE of bug 1322900
2 years ago
2 years ago

People

(Reporter: ting, Unassigned)

Tracking

({crash})

Trunk
Unspecified
Windows 10
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-6ba16061-8784-4529-9bd9-22a772161212.
=============================================================
#18 top crash of Nightly 20161211030209 on Windows, 11 crashes from 3 installations.

Could also be a dupe of bug 1323354.
(Reporter)

Updated

2 years ago
Flags: needinfo?(jdemooij)
Blocks: 1310155
Flags: needinfo?(jdemooij) → needinfo?(hv1989)
Crash Signature: [@ js::jit::MBasicBlock::numSuccessors] → [@ js::jit::MBasicBlock::numSuccessors] [@ js::jit::MBasicBlock::numSuccessors const]
Fixed by bug 1322900
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(hv1989)
Resolution: --- → DUPLICATE
Duplicate of bug: 1322900
No longer blocks: 1310155
Crash Signature: [@ js::jit::MBasicBlock::numSuccessors] [@ js::jit::MBasicBlock::numSuccessors const]
status-firefox53: affected → ---
You need to log in before you can comment on or make changes to this bug.