Some page contents not shown

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: david.guymer, Unassigned)

Tracking

SeaMonkey 2.40 Branch
seamonkey2.46
Unspecified
Windows 10

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0 SeaMonkey/2.40
Build ID: 20160120202951

Steps to reproduce:

Went to bendigocinemas.com.au selected a movie and time. This takes me to villagecinimas ticketing page, https://villagecinemas.com.au/tickets?cinemaid=024&sessionid=16080&date=14122016&time=17:00


Actual results:

The full ticketing info was not shown only info about Gold Class tickets


Expected results:

A full lit of ticketing info should have been listed. This is what I get using all other browsers

Comment 1

2 years ago
Not a valid bug report.

@Reporter, please:
a) Contribute a problem related step by step instruction containing every 
   key press and every mouse click how to reproduce your problem due to 
   <https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines>
   (similar to report in Bug 1139273). "I did some clicks and did not see what
   I expected" is nothing what can be reproduced by other users.
b) Attach screenshots with comments if you believe that that might explain the 
   problem better than a text comment. Best way is to insert your screenshots
   into a OOo or LibreOffice DRAW document and to add comments 
   that explain what you want to show (attach .png or PDF from source document).
   We need a screenshot what you see in SeaMonkey and a second screenshot how
   it looks in a different browser which satisfies your expectations.
c) add information 
c1) concerning your Operating System (Language)
c2) concerning your SM localization (UI language, Locale setting)
c3) SM settings that might be related to your problems 
    May be you should attach a copy of menu 
   'Help → Trouble shooting information”' as a text document
c4) how you launch SM (Double click on document? console? …)
c5) Whether problem persists in safe mode without add-ons
c6) Whether problem persists with blank new profile
c7) everything else crossing your mind after you read linked texts
Flags: needinfo?(david.guymer)
OS: Unspecified → Windows 10
Summary: Village Cinemas → Some page contents not shown
I am unable to reproduce this with a current 2.50 Nightly build. Please make sure that at least session cookies are enabled for the page. 

Please check if you see error messages in the web console.
(Reporter)

Comment 3

2 years ago
Created attachment 8818512 [details]
Screen Shot
Flags: needinfo?(david.guymer)

Comment 4

2 years ago
I still don't know what reporter's problem might be, but I think it's NOT reproducible with Server-Installation of  unofficial (by FRG) en-US SeaMonkey 2.50a1 (NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0 Build 20161211141438  (Default Classic Theme) on German WIN7 64bit:
1. visit <http://www.bendigocinemas.com.au/Page/Home>
2. Click "coming Soon" movie "La La Land"
   » <http://www.bendigocinemas.com.au/Movie/La-La-Land> opens
3. Click on arbitrary one of "Session times"
   »  A page of <villagecinemas.com.au> opens, shows various information, and 
     above Gold Class info a list with ticket prices is visible (or can be 
     made visible clicking the downarrow at the right end of the grey bar 
     with "Tickets" in it). I think that is the "ticketing info" reporter did
     not find

So INVALID for now.

@Reporter: Please feel free to reopen this Bug if you if you can contribute precise information what your problem might be, including a step by step instruction how other users can reproduce the problem reliably due to <https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines>  (containing every key press and every mouse click).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
Rainer, I do. The ticket box is empty. But I am sure this works in a current version. 

David, 2.46 will hopefully out soon. There are currently no release candidates form Windows you could use but they should appear soon in Build 9 or higher:

https://archive.mozilla.org/pub/seamonkey/candidates/2.46-candidates/

You could also try 2.47 from Adrian which is the current release and will follow 2.46 soon.

https://l10n.mozilla-community.org/~akalla/unofficial/seamonkey/nightly/latest-comm-release-windows32/

Please back up you profile or you will not be able to go back to 2.40 in case something doesn't work for you. 

If 2.46 or 2.47 do not solve the problem please reopen the bug.
Resolution: INVALID → WORKSFORME

Comment 6

2 years ago
Created attachment 8818537 [details]
Screenshot: So it looks with my SeaMonkey
Yes that is imho the correct behaviour.

Comment 8

2 years ago
(In reply to Frank-Rainer Grahl from comment #5)
> Rainer, I do. 

Ah, yes, with a 2.40 Build click on the downarrow expands nothing. 

But that works fine with German SeaMonkey 2.46  (Windows NT 6.1; WOW64; rv:49.0)  Gecko/20100101 Firefox/49.0 Build 20161010215124  (Default Classic Theme)  on German WIN7 64bit, so probably also with next release <https://blog.seamonkey-project.org/2016/12/14/fast-and-furious-9/>

Is that some Javascript magic what does not work? Or what else?
Target Milestone: --- → seamonkey2.46
You need to log in before you can comment on or make changes to this bug.