Closed Bug 13235 Opened 21 years ago Closed 21 years ago

ProfileManager- does not show new profile created by CreateProfileWizard

Categories

(Core Graveyard :: Profile: BackEnd, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 13148

People

(Reporter: agracebush, Assigned: gayatrib)

Details

Steps to reproduce:
1. apprunner -installer
2. Choose new to create new profile
3. enter data in wizard

expected results: new profile created will show in ProfileManager for selection
to launch apprunner

actual results: Profile is created (comments on console confirm) but new profile
name does not show in Profile Manager until next launch.

Tested on Win98/NT so far
Build 1999090709-M10
Assignee: selmer → gayatrib
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 13148 ***
Status: RESOLVED → VERIFIED
Component: Profile Manager → Profile Manager BackEnd
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.