Closed Bug 13236 Opened 21 years ago Closed 21 years ago

ProfileManager-rename ok button does not work

Categories

(Core Graveyard :: Profile: BackEnd, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 13148

People

(Reporter: agracebush, Assigned: gayatrib)

Details

Steps to reproduce:
1. launch apprunner -installer
2. choose a profile and press rename
3. window comes up asking for new name, type in new name, press ok

Expected results: Profile name in list will show new name

Actual results: ok button does nothing (cancel works), profile not renamed in
ProfileManager-shows up on next launch

Build 1999090709 for Win98 and WinNT only so far
Assignee: selmer → gayatrib
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 13148 ***
Status: RESOLVED → VERIFIED
Component: Profile Manager → Profile Manager BackEnd
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.