Closed Bug 1323651 Opened 3 years ago Closed 3 years ago
Rename functions / properties names with Grouped
Session History / Partial Session History to Grouped SHistory / Partial SHistory
I was willing to make more clear naming when writing nsIGroupedSHistory / nsIPartialSHistory, so I did appendPartialSessionHistory and other similar names, but now I think it's just too verbose and we're using incoherent names in different places which is a bit annoying. Let's just make it all be GroupedSHistory or PartialSHistory.
Comment on attachment 8819803 [details] [diff] [review] Rename Partial/GroupedSessionHistory to Partial/GroupedSHistory Hi Ehsan, It's a simple renaming patch to make our life a bit easier. Would you take a look?
Attachment #8819803 - Attachment is obsolete: true
Attachment #8821054 - Flags: review+
Pushed by firstname.lastname@example.org: https://hg.mozilla.org/integration/mozilla-inbound/rev/664f73663acb Rename Partial/GroupedSessionHistory to Partial/GroupedSHistory. r=ehsan
You need to log in before you can comment on or make changes to this bug.