ProfileManager delete not working

VERIFIED DUPLICATE of bug 13148

Status

Core Graveyard
Profile: BackEnd
P3
normal
VERIFIED DUPLICATE of bug 13148
19 years ago
2 years ago

People

(Reporter: Grace Bush, Assigned: gayatrib)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:
1. launch apprunner -installer
2. select profile to delete
3. press either 'delete files' or 'don't delete files'

Expected results: profile is deleted
Actual results: neither choice works (cancel works)and profile remains on
Profile Manager list, profile will not be there on next launch

build 1999090709 for WinNT/98 only so far

Updated

19 years ago
Assignee: selmer → gayatrib
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 13148 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 2

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.