Closed Bug 1323755 Opened 3 years ago Closed 3 years ago

Intermittent test_navigation.py TestNavigate.test_invalid_protocol | IOError: Process has been unexpectedly closed (Exit code: 0) (Reason: Connection timed out after 60.0s)

Categories

(Testing :: Marionette, defect)

Version 3
ARM
Android
defect
Not set

Tracking

(firefox52 disabled, firefox-esr52 disabled, firefox53 fixed, firefox54 fixed, firefox55 fixed)

RESOLVED FIXED
mozilla55
Tracking Status
firefox52 --- disabled
firefox-esr52 --- disabled
firefox53 --- fixed
firefox54 --- fixed
firefox55 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: whimboo)

References

(Blocks 1 open bug)

Details

(Keywords: intermittent-failure)

I can reproduce this hang locally. Not sure what actually breaks us for this test in Fennec. I'm going to disable the test for the time being via bug 1323451.
Blocks: 1323451
Closing as intermittent has not been seen in last 45 days
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
It's a disabled test on Android, so no OF data since then. Lets get it investigated and/or fixed with bug 1333458.
Status: RESOLVED → REOPENED
OS: Unspecified → Android
Hardware: Unspecified → ARM
Resolution: WORKSFORME → ---
It can actually be re-enabled with my patch on bug 1291320. I will have it as part of it.
Assignee: nobody → hskupin
Status: REOPENED → ASSIGNED
Depends on: 1291320
Re-enabled via my patch on bug 1291320.
Status: ASSIGNED → RESOLVED
Closed: 3 years ago3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla55
You need to log in before you can comment on or make changes to this bug.