View | Sort By | Nick Name should be 'Nickname'.

VERIFIED FIXED in mozilla1.0

Status

SeaMonkey
MailNews: Address Book & Contacts
P2
trivial
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: stephend@netscape.com (gone - use stephen.donner@gmail.com instead), Assigned: stephend@netscape.com (gone - use stephen.donner@gmail.com instead))

Tracking

Trunk
mozilla1.0

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [have fix])

Attachments

(1 attachment)

883 bytes, patch
stephend@netscape.com (gone - use stephen.donner@gmail.com instead)
: review+
Bienvenu
: superreview+
Scott Collins
: approval+
Details | Diff | Splinter Review
Build ID: 2002-03-20 trunk, all OSs.

Summary: 'Nick Name' should be 'Nickname'.

Steps to Reproduce:

1. Launch Address Book.
2. View | Sort By | 
3. Look at the criteria.  

Expected Results:

'Nick Name' should be 'Nickname'.

Actual Results:

'Nick Name'.

See the URL below for the correct spelling:

http://www.dictionary.com/search?q=nickname&r=2
*** Bug 132410 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
The wording change is OK with me. Thanks for catching this.
assigned.
Status: NEW → ASSIGNED
Priority: -- → P2
Target Milestone: --- → mozilla1.0
Keywords: nsbeta1
Whiteboard: [have fix]

Comment 6

17 years ago
Comment on attachment 75268 [details] [diff] [review]
Fix (fixes also bug 132389)

sr=bienvenu
Attachment #75268 - Flags: superreview+

Comment 7

17 years ago
He's on a role... :-)

Updated

17 years ago
Attachment #75268 - Flags: approval+

Comment 8

17 years ago
Comment on attachment 75268 [details] [diff] [review]
Fix (fixes also bug 132389)

a=scc
C:\moz_src\mozilla\mailnews\addrbook\resources\locale\en-US>cvs commit -m
"Fixing bug 132411 and bug 132389.  Bug 132389 - Conflicting mnemonics.
r=jglick@netscape.com, sr=sspitzer@netscape.com, a=scc@mozilla.o
rg.  Bug 132411 - View | Sort By | Nick Name should read 'Nickname'.
r=robinf@netscape.com, sr=bienvenu@netscape.com, a=scc@mozilla.org"
abResultsPaneOverlay.dtd
Checking in abResultsPaneOverlay.dtd;
/cvsroot/mozilla/mailnews/addrbook/resources/locale/en-US/abResultsPaneOverlay.dtd,v
 <--  abResultsPaneOverlay.dtd
new revision: 1.9; previous revision: 1.8
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 10

17 years ago
Trunk build 2002-03-22: WinMe, Linux RH 7.1, Mac 10.1.3
Verified Fixed
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.