CBS video controls missing, does not display correctly in frame

RESOLVED DUPLICATE of bug 1313965

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1313965
2 years ago
2 years ago

People

(Reporter: End User, Unassigned)

Tracking

50 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(firefox50 affected, firefox51 affected, firefox52 affected, firefox53 affected)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161208153507

Steps to reproduce:

Clicked on a link to start video.
http://www.cbsnews.com/news/target-justice-48-hours-probes-texas-prosecutor-killings-hasse-mclelland/


Actual results:

Video starts but there are no controls. A gray rectangle box appears on to upper left. Video is also shifted down so some of the picture is missing. This problem is not related to flash or java since both are not installed on computer. The video works correctly on chrome, and IE 11. This problem started with FF v47.


Expected results:

Video should show user controls, and be centered on frame, with no gray box on top.
(Reporter)

Comment 1

2 years ago
Correction issue may be related to Adobe Flash, but unconfirmed. Issue is not related to Java.
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
(Reporter)

Comment 2

2 years ago
Correction; issue may be related to Adobe Flash, but unconfirmed. It is not related to Java since it is not installed on system.

Updated

2 years ago
status-firefox50: --- → affected
status-firefox51: --- → affected
status-firefox52: --- → affected
status-firefox53: --- → affected
Depends on: 1313965

Updated

2 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hi End User, 

Thanks for reporting this, however I think this is a dupe of Bug 1313965.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1313965
You need to log in before you can comment on or make changes to this bug.