Intermittent TEST-UNEXPECTED-TIMEOUT | netwerk/test/unit/test_redirect_failure.js | Test timed out

RESOLVED DUPLICATE of bug 1335501

Status

Testing
XPCShell Harness
RESOLVED DUPLICATE of bug 1335501
a year ago
11 months ago

People

(Reporter: Treeherder Bug Filer, Assigned: gbrown)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=5936439&repo=mozilla-central

https://archive.mozilla.org/pub/mobile/tinderbox-builds/mozilla-central-android-api-15/1482034354/mozilla-central_ubuntu64_vm_armv7_mobile_test-xpcshell-2-bm116-tests1-linux64-build0.txt.gz
Component: Networking → XPCShell Harness
OS: Unspecified → Android
Product: Core → Testing
(Assignee)

Updated

11 months ago
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1335501
You need to log in before you can comment on or make changes to this bug.