Can't drop text to, or within location bar anymore

RESOLVED DUPLICATE of bug 1324410

Status

()

RESOLVED DUPLICATE of bug 1324410
2 years ago
2 years ago

People

(Reporter: dqeswn, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Title says it all. It happens with a brand new profile too. No text can be dropped. You get the "empty set" like sign all the time. Links, plain text urls, images, buttons and such are still handled.

This breaks a basic feature of dropping text and pressing enter to search (or putting a keyword in front of it to perform a keyword search).
(Reporter)

Updated

2 years ago
Keywords: regression

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1324410
You need to log in before you can comment on or make changes to this bug.