Context menu 'add search engine' not entirely visible

RESOLVED WORKSFORME

Status

Firefox for Android Graveyard
Search Activity
RESOLVED WORKSFORME
a year ago
22 days ago

People

(Reporter: Ruben, Unassigned)

Tracking

50 Branch

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8819948 [details]
Screenshot context menu

User Agent: Mozilla/5.0 (Android 6.0.1; Mobile; rv:50.0) Gecko/50.0 Firefox/50.0
Build ID: 20161129184133

Steps to reproduce:

1. Go to site that provides Open Search
2. Long press the input field to add as search engine
3. Press three dot button to see more options


Actual results:

Menu option 'add search engine' displayed outside screen


Expected results:

Menu option 'add search engine' displayed on screen
Works for me on a Nexus 5x using google.com and vandale.nl
(Reporter)

Comment 2

a year ago
(In reply to Kevin Brosnan [:kbrosnan] from comment #1)
> Works for me on a Nexus 5x using google.com and vandale.nl

FYI: screenshot made on Samsung Galaxy J5 (model 2016)
Devices:
 - LG G4 (Android 5.1)
 - LG G4 (Android 6.0.1)
 - Nexus 9 (Android 7.1.1)
 - Nexus 5 (Android 6.0)

Hello,
 I've tried to reproduce this issue and was not successful. Maybe it's only Samsung specific. Could you try on a fresh install of the app and see if it's still reproducible? Could you also please verify if its reproducible on the latest Nightly?

Thank you.
Flags: needinfo?(rubencapiau)
(Reporter)

Comment 4

a year ago
Hi Bogdan,

I prefer not to reinstall the app as I just finished configuring it on my new phone (FF 50.0.2 / install date: December 7th, 2016).

But I tried to reproduce this issue on an other Samsung phone (same model, FF 50.1): not reproducible.
Tried again different times on my own phone (different search engines, with/without page zoomed in, with/without entering text in the input field first): not reproducible.

So I guess this bug can be closed?
(Reporter)

Comment 5

10 months ago
Retested in FF 53.0 for Android. Not reproducable.
(Reporter)

Updated

10 months ago
Flags: needinfo?(rubencapiau)
 Thank you for your submission and I will close the issue then as invalid since the it is no longer reproducible for you as well. If you experience the problem again please come back and re-open the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → INVALID

Updated

10 months ago
Resolution: INVALID → WORKSFORME

Updated

22 days ago
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.