Particular videos embedded on mirror.co.uk so not start to play

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: r.suttie, Unassigned, NeedInfo)

Tracking

({reproducible})

SeaMonkey 2.40 Branch
seamonkey2.46
x86
Windows 7
reproducible

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:43.0) Gecko/20100101 Firefox/43.0 SeaMonkey/2.40
Build ID: 20160120202951

Steps to reproduce:

Tried to play any Brightcove video embedded in a website.  Mostly the videos are from UK news sites ie Mirror.Co.UK.


Actual results:

Embedded video of Brightcove will not play in Seamonkey browser on my desktop.  I have just noticed this in the last Couple of months.  It will play on IE but not Seamonkey.  Most of the videos are from news websites in UK ie Mirror.Co.UK.  I am currently using Seamonkey ver. 2.40 as there has not been an update in a long time.  When I click on the video to play it, the screen just shows it buffering with the spinning circle.  I can leave the page up for an hour and it just looks like it is buffering and will not start (no error message).  I can always find the video on Youtube and the same video will play there fine.  I am using Windows 7 as my OS.  Seamonkey has HTML5 and I also have Flash loaded.  Try this video (if it is still there)   http://www.mirror.co.uk/news/world-news/secret-terrifying-13-foot-avatar-9484188


Expected results:

Video should play.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86

Comment 1

2 years ago
REPRODUCIBLE with  en-US SeaMonkey 2.40 final Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) from official download page,  Gecko/20100101  Firefox/ 43.0  Build 20160120202951, (Default Classic Theme) on German WIN7 64bit:

1. Launch Browser → menu ˋTools → Switch Profile
   → Create and use new user profileˊ
2. Visit <http://www.mirror.co.uk/news/world-news/secret-terrifying-13-foot-avatar-9484188> → Click “Play”-icon in movie preview → Confirm all warnings if necessary
   Expected: movie starts to play
   Actual: endless loops of buffering, in Status Bar endless “Transferring ...”,
           but video will not play

a) NOT / no longer reproducible with official  English 
   SeaMonkey 2.46 RC (Build 9)  (Windows NT 6.1; WOW64; rv:49.0)
   Gecko/20100101 Firefox/49.0 Build 20161213183751(Default Classic Theme)
   on German WIN7 64bit
b) Has nothing to do with movie itself, <http://brightcove04.brightcove.com/34/4221396001/201612/2650/4221396001_5253551184001_5253548264001.mp4> plays fine
c) I did not find a security preference where changes heal the problem, but I did
   not test intensively
d) I don't know what the root of the problem might be.
e) CLIQZ 1.8.0 and 1.9.0 show similar symptoms, so probably not a 
   “SM only” problem.

@reporter: 
Can you confirm WORKSFORME with 2.46 from <http://archive.mozilla.org/pub/seamonkey/candidates/2.46-candidates/build9/>?
Flags: needinfo?(r.suttie)
Keywords: reproducible
Summary: Brightcove will not play → Particular videos embedded on mirror.co.uk so not start to play
With 2.46 out 2.40 is now an unsupported release. Please retry with 2.46 and let us know if this is still a problem.

2.46 is available from 
http://www.seamonkey-project.org/releases/
or 
https://archive.mozilla.org/pub/seamonkey/releases/2.46/

Comment 3

2 years ago
NOT (no longer REPRODUCIBLE with official  German SeaMonkey 2.46 FINAL  (Windows NT 6.1; WOW64; rv:49.0)  Gecko/20100101 Firefox/49.0 Build 20161213183751  (Default Classic Theme) with VirtualBox/Linux Mint 64Bit on German WIN7 64bit.

So WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
Target Milestone: --- → seamonkey2.46
You need to log in before you can comment on or make changes to this bug.