Imported IE favorites menu slow

VERIFIED WONTFIX

Status

()

Core
XUL
P3
trivial
VERIFIED WONTFIX
19 years ago
18 years ago

People

(Reporter: Joe Pranevich, Assigned: Robert John Churchill)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In the bookmarks menu, the first time that you access the "Imported IE favorites", the browser will appear to free momentarily. By moving the mouse away from this menu item, the action is not "canceled" and the slowness and freeze continues. It should be possible to either minimize this delay (for example, figuring out what it needs on startup as an option) or cancel the task.

Updated

19 years ago
Assignee: don → hyatt
Component: Browser-General → XP Toolkit/Widgets

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M14

Comment 1

19 years ago
mass moving m14 bugs to m15

Comment 2

19 years ago
Resetting QA contact from leger.

Updated

18 years ago
Assignee: hyatt → rjc
Status: ASSIGNED → NEW

Comment 3

18 years ago
Giving this to robert to see if he can improve the back end in any way.  If this
can't get fast enough, nobody's going to fix this, so feel free to shove it out
to M20, or whatever.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
(Assignee)

Comment 4

18 years ago
The problem is that IE Favorites are stored in the file system (when using
Windows)... so you have to deal with the hard drive idiosyncrasies [potentially
spinning up (a factor for laptops), power-management, slow drives, etc]

Accessing the "Favorites" menu via the "Start" menu has the same
issue(s)/problem(s).

Blame the OS.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
marking VERIFIED
You need to log in before you can comment on or make changes to this bug.