Corrupt empty messages appearing in Inbox and Trash

VERIFIED WORKSFORME

Status

MailNews Core
Backend
--
major
VERIFIED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Peter B. West, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020318
BuildID:    2002031921

In circumstances I have not determined, corrupt messages are appearing in my
Inbox and Trash.  The messages have either no Subject or Sender, or a Subject
line of "Re:" only.  The dates on at least two of the messages have been
01/01/70 10AM.  I have not checked all of the message dates.  Reported sizes
also vary from 1kb to 5kb.  Checking the text of the Inbox file shows no obvious
reason for this display, and nothing corresponding to the dubious messages.

Reproducible: Didn't try

I have seen something similar on earlier builds, although I immediately
revereted to the 2002031822 build and found no corrupt messages in my Inbox in
re-opening.  On previous occasions I have seen the corrupt messages in my Trash,
and have removed them my moving all of the valid messages to another folder,
emptying Trash, and moving the valid messages back to the Trash folder.
(Reporter)

Comment 1

16 years ago
I have not seen this for many moons.  Setting to WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 2

16 years ago
verified per comments by reporter. Please reopen if you see this again.  Your
scenario seems similiar to what I had seen months ago but since all the messages
in question were spam I just deleted them.  I figured they had altered their
dates to make the msg land always at the top. No  reproducible case at this time.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.