Status

RESOLVED WORKSFORME
17 years ago
5 years ago

People

(Reporter: jorge, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When visiting specific websites, such as Directron.com, the browser behaves very
sluggish, in comparison to IE. Browse throught Directron.com and you will see
what I am talking about.
Linux build 2002-03-19-06.  Page takes less than a second to render (can't tell
how much less -- it was pretty much instantaneous).  Same thing for the various
pages I tried clicking through to...

What build are you using?

Comment 2

17 years ago
Please elaborate on what is very sluggish?

Comment 3

17 years ago
I see what I think the reporter is reffering to on build 2002031803 on Windows
XP Professional.

When the page is about to finish rendering, the mouse becomes somewhat
inresponsive and the browser seems to pause for a second before painting the
blue images.  I see this same behavior on mozdev.org -- and have for as long as
I can remember...

Form what I can tell it seems to be related to the images.
(Reporter)

Comment 4

17 years ago
From what I mean with sluggish is that, it  is very hard to browse the page, or 
scroll through it. When you using the scroll bar, you get the sam effect as if 
you had a real bad video card. The web page make wave effects while its being 
scrolled.  I have noticed that it does this when a web page has a large amount 
of content, or is of a bigger size. 
Since you seem to have an aversion to saying what build you're using, I'm going
to bet it's a duplicate of the winNT-only scrolling perf issues we had till a
few days ago...
Whiteboard: DUPEME
Mail from Jorge:

Build 2002032103

Comment 7

17 years ago
I am experiencing sluggish cursor movement during the initial load of this page
while painting the images as well.

Comment 8

17 years ago
I am still seeing the described behavior in the testcase in comment #10  of bug
122996 with a march 21st build on Windows XP Professional...build 2002032103.  I
think that this is a dup of that bug and it should be reopened.

Comment 9

17 years ago
WFM

bug 122996 is fixed, and I don't see any problem here
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.