Unable to specify new SMTP server in the "Account Settings" window.

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: posts, Assigned: racham)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In the email account settings window, I click the "Advanced" button. I only see
the "Default" server, and another which Mozilla imported from my Netscape
settings (which is invalid). I'm unable to change this setting, or create a new one.
Is this the advanced button on the SMTP server preference pane?  Or the advanced
button for one of your POP/IMAP servers?
(Reporter)

Comment 2

17 years ago
It's at the settings window for my POP account. I believe that opens the SMTP
server preference pane. At present there are only 2 options: default server &
the imported one from my Netscape prefs. Nothing to edit or add to the present
options.
Right.

If instead you click the "Advanced" button on the SMTP server panel you get a
dialog that allows you to create, delete, modify SMTP servers and select which
SMTP server is the default one....

To account manager -- it would be a lot clearer if you could add new servers
directly from the POP account, as you say.
Assignee: mscott → racham
Status: UNCONFIRMED → NEW
Component: Networking - SMTP → Account Manager
Ever confirmed: true
(Reporter)

Comment 4

17 years ago
Sorry ... I was unable to find the SMTP server panel earlier. With the news and
POP accounts open, the "Outgoing Server (SMTP)" line looks like part of the news
account settings, which I ignored. This looks like another bug which I will
file.  This looks like this report is completed, as the question I asked is
resolved, except for the earlier suggestion by Boris for the ability to
configure the SMTP settings from within the POP/IMAP account.
-> wfm

we have already a bug about a UI change for the Account-Manager (AFAIk)
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.