Show email as tooltip on mouseover name

VERIFIED DUPLICATE of bug 90368

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 90368
16 years ago
13 years ago

People

(Reporter: Mike Lee, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
When you have set the mail to display miminal header it should be possible to
hover over the name to get a email as tooltip instead of expanding the header
just to view it. Patch coming up.
(Reporter)

Comment 1

16 years ago
Created attachment 75339 [details] [diff] [review]
patch to enable tooltip

this patch touch 2 files, mailWidgets.xml and msgHdrOverlay.js . I used the
patch maker to make the patch, however it doesn't look right, a lot of
redundant + and - (ie. mirror). Not sure if it's the patch maker's problem or
my intellect.
(Reporter)

Comment 2

16 years ago
Created attachment 75340 [details] [diff] [review]
updated patch

Er, ok, guess I don't even need to modify mailWidgets.xml . Just a one line
(exclusing the brackets) patch
(Reporter)

Comment 3

16 years ago
Created attachment 75344 [details] [diff] [review]
one last try

Fix the bug if email address is displayed when name isn't available. And found
out my old editor is stuffed, using notepad instead.

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: patch, review
jglick, is this something we want?  if so, can you update the spec and comment?
Severity: trivial → enhancement

Comment 5

16 years ago
Marking bug as a dup of 90368. This idea was already suggested. Making the full 
email address appear in the status bar on hover instead of a tooltip was thought 
to be a better solution since it parallels showing a url in the status bar when 
hovering over a web link.

*** This bug has been marked as a duplicate of 90368 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.