Address book isn't imported from netscape 4.x

VERIFIED DUPLICATE of bug 132525

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 132525
16 years ago
13 years ago

People

(Reporter: arnova, Assigned: racham)

Tracking

Trunk
Other
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Everything from my old netscape 4.x (mail) is imported but the address book has
to be imported 
manually.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 132525 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
-
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.