MDN 文件頁面連結失效

RESOLVED INVALID

Status

--
trivial
RESOLVED INVALID
2 years ago
10 months ago

People

(Reporter: bambooindark, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug], URL)

(Reporter)

Description

2 years ago
What did you do?
================
1. 到 https://developer.mozilla.org/zh-TW/docs/Web/JavaScript/A_re-introduction_to_JavaScript#.E5.AD.97.E4.B8.B2
2. 用瀏覽器的 "Control + F" 搜尋 "概要" (只會有 1 個結果).
3. 修改以下斷掉的連結 :

    Number (數字)
    String (字串)
    Boolean (布林值)
    Function (函式)
    Object (物件)


What happened?
==============
-

What should have happened?
==========================
-

Is there anything else we should know?
======================================
-
(Reporter)

Updated

2 years ago
Severity: normal → trivial
Component: Wiki pages → General
Product: Mozilla Developer Network → Developer Documentation
It's unclear to me what you are asking. Please re-open with an English explanation of the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

2 years ago
(In reply to Florian Scholz [:fscholz] (MDN) from comment #1)
> It's unclear to me what you are asking. Please re-open with an English
> explanation of the problem.

Sorry if I cause confuse, this is my first time to report bug in Mozilla.
And since this is trivial report, just ignore my messages if it is not important.

What did you do?
================
1. Get to https://developer.mozilla.org/zh-TW/docs/Web/JavaScript/A_re-introduction_to_JavaScript#.E5.AD.97.E4.B8.B2
2. Use browser function "Control + F" to search the keyword "概要" (Should only be 1 result).
3. Fix those broken links :

    Number (數字)
    String (字串)
    Boolean (布林值)
    Function (函式)
    Object (物件)


What happened?
==============
-

What should have happened?
==========================
-

Is there anything else we should know?
======================================
-

Just ignore my messages if it report is not important.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago10 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.