If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't minimize window when in fullscreen

VERIFIED DUPLICATE of bug 120155

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 120155
16 years ago
16 years ago

People

(Reporter: José Jeria, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020320
BuildID:    20020320

Go into fullscreen, press minimize button, you see the browser minimized and
then back to fullscreen again.

Reproducible: Always

Actual Results:  Browser goes back to fullscreen

Expected Results:  Browser window should be minimized

Comment 1

16 years ago
WFM 2002032003/Win2K

Comment 2

16 years ago
we have bugs where if a page is still loading (I think) we'll restore a 
minimized window at some later point (probably page load complete). my guess is 
this is a duplicate of that.
Summary: Cant minimize window when in fullscreen → Can't minimize window when in fullscreen

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 120155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Quite sure this is a dupe, should be fixed on the trunk now, reopen otherwise. 
Marking VERIFIED.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.