Web browser for fire kindle 5 generation

RESOLVED DUPLICATE of bug 713777

Status

()

RESOLVED DUPLICATE of bug 713777
2 years ago
2 years ago

People

(Reporter: Gunzmilitia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)

Updated

2 years ago
Component: General → General
Product: Add-on SDK → Firefox for Android
Hello, 

Assuming you need to know how to install Firefox on Kindle 5th generation, here is a link with useful information regarding this subject: https://support.mozilla.org/en-US/questions/1097535

If there is a different problem, please write a comment and describe what is the issue you wanted to report. 

Next time you make a report, please write into the Description the issue you are confronting with.
You should read this document before reporting another bug: https://www.bugzilla.org/docs/4.2/en/html/bugreports.html

Thank you.
Flags: needinfo?(Gunzmilitia)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(Gunzmilitia)
Resolution: --- → DUPLICATE
Duplicate of bug: 713777
You need to log in before you can comment on or make changes to this bug.