Autocomplete popups open in the wrong position on ubuntu 16.10 yakkety

RESOLVED DUPLICATE of bug 1022241

Status

()

RESOLVED DUPLICATE of bug 1022241
2 years ago
2 years ago

People

(Reporter: gregorio.galli, Unassigned)

Tracking

50 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8821496 [details]
bugfirefox

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161209093710

Steps to reproduce:

Filling any type of form


Actual results:

Sometimes form field autocomplete drop down menus appears in wrong position (like in attached picture). Sometimes under other form fields (like in picture) sometimes floating somewhere on the page.


Expected results:

Autocomplete drop down should be under the field
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64

Updated

2 years ago
Component: Untriaged → Widget: Gtk
Product: Firefox → Core

Updated

2 years ago
Whiteboard: DUPEME

Updated

2 years ago
Flags: needinfo?(twalker)
Most likely the same underlying bug as bug 1022241.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(twalker)
Resolution: --- → DUPLICATE
Duplicate of bug: 1022241
You need to log in before you can comment on or make changes to this bug.