IMAP multiple accounts: print header displays wrong account

RESOLVED INVALID

Status

MailNews Core
Printing
--
minor
RESOLVED INVALID
16 years ago
9 years ago

People

(Reporter: Gerrit Hannaert, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
To be exact I have accounts on 10.1.1.1 and 10.1.1.7, when I print a message
from the first the header of the printed message incorrectly states the account
of 10.1.1.7... 
(imap://gerrit.hannaert@10.1.1.7:143/fetch%EUID... and so on)

Comment 1

15 years ago
Can you confirm this with a modern build of mozilla a screenshots?
(Reporter)

Comment 2

15 years ago
In 1.4RC1 "URL" seems to be ignored. It doesn't print with IMAP, or even with
web pages. In Page setup, Header & Footer it is configured to print.
(Reporter)

Comment 3

15 years ago
Tested on a second PC - Mozilla 1.4b (2003050714); in Mail the URL is not
printed at all, in the browser it _is_.
(Reporter)

Comment 4

15 years ago
1.4RC2 also does not print URL in header (both mail and browser).

Comment 5

15 years ago
So, it seems this is no longer an issue, since it doesn't print the imap URL at
all, it no longer prints it incorrectly. 
(Reporter)

Comment 6

15 years ago
Very funny, that's like fixing a squeaky door by unhinging the door completely :-)

In that case this bug should be made dependant on the URL getting printed
properly, if that's fixed then this bug may well disappear. 

Though it'd be nice if someone would try this and confirm this behaviour.
(Reporter)

Comment 7

15 years ago
'File->print preview' in mail doesn't even work any more. You have to
right-click on a mail to 'print preview' it.
Depends on: 208902
Product: MailNews → Core

Updated

12 years ago
No longer depends on: 208902
(Reporter)

Comment 8

10 years ago
I no longer use Mozilla or Thunderburd (due to company policy), so I can't confirm this bug with a newer build.

Comment 9

10 years ago
=> invalid - now prints folder name, not account name  (Gerrit, thanks for the response)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.