2.46 Release Notes "known issues" wrongly refers to bug 736811

RESOLVED FIXED

Status

Websites
www.seamonkey-project.org
RESOLVED FIXED
5 months ago
5 months ago

People

(Reporter: Rainer Bielefeld, Assigned: mcsmurf)

Tracking

Details

(Whiteboard: [easyconfirm], URL)

Attachments

(1 attachment)

(Reporter)

Description

5 months ago
On mozilla.dev.apps.seamonkey user NoOp told that related "Bug 736811 - Mouse occasionally changes to drag cursor and the mouse buttons stop functioning" has become WORKSFORME long ago, paragraph in release notes should be dropped.

Comment 1

5 months ago
Linux:
   The cursor may change to "drag & drop" mode in the mail window, causing a hang (bug 736811).

It is easy. Just delete that line. Should I do this?
(Reporter)

Comment 2

5 months ago
(In reply to Mayank Chauhan from comment #1)
> Should I do this?

Yes, of course. We need a atch "ready to push, so it might be advisable to wait until you have a "review +" for your first patch (might take some days because it's Christmas ...)

Comment 3

5 months ago
So then, I will wait for the first patch to be reviewed. And yeah, Merry Christmas.
(Assignee)

Updated

5 months ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

5 months ago
Created attachment 8821765 [details] [diff] [review]
Patch

Let's just fix this, looks reasonable to remove this one from the release notes.
Assignee: nobody → bugzilla
Status: NEW → ASSIGNED
(Assignee)

Comment 5

5 months ago
Comment on attachment 8821765 [details] [diff] [review]
Patch

Pushed: https://hg.mozilla.org/SeaMonkey/seamonkey-project-org/rev/f73359ecb050de8ad80ad951d535092470575839
(Assignee)

Comment 6

5 months ago
Thanks for the hint!
Status: ASSIGNED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → FIXED

Comment 7

5 months ago
(In reply to Frank Wein [:mcsmurf] from comment #6)
> Thanks for the hint!

Thank you. Also, let me know if there are other bugs? I want to keep contributing.
You need to log in before you can comment on or make changes to this bug.