Mail format domain setting does not persist on deleting domain

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Nikolaus Kühn, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Deleting a HTML mail format domain in the preferences dialog does affect the
display in the dialog but after pressing ok and re-entering the dialog it is
still there. Even before pressing ok, it is not possible to add the domain to
the plain text domains list after having deleted it in the HTML domains list. 
The exact same effect is visible if you start with the plaintext domain list. 




Reproducible: Always
Steps to Reproduce:
1.enter a new domain to the html mail format domains
2.delete it immediately
3.try to enter the same domain in the plaintext list
4.press ok
5.return to the prefenences dialog

Actual Results:  after step 3 you will get a warning that the domain is already
in the other list althouth it isn't
after step 5 the deleted domain will still be there

Expected Results:  delete the domain persistently and allow me to enter it in
the other list immediately

Comment 1

16 years ago
->mailnews product
Assignee: ben → racham
Component: Preferences → Account Manager
Product: Browser → MailNews
QA Contact: sairuh → nbaca

Comment 2

15 years ago
Reporter is this still a problem? If not, please close the bug!
(Reporter)

Comment 3

15 years ago
Thanks for reminding me, Mikael. 
I tried it with 1.3 (Gecko/20030312) and the problem does not occur anymore. 
I cannot set status to closed because the bug is assigned to racham, he'll has
to do this.
I'll set resolution to worksforme. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.