Firefox, Thunderbird System Requirements page defects

UNCONFIRMED
Unassigned

Status

www.mozilla.org
Release notes
UNCONFIRMED
a year ago
a year ago

People

(Reporter: bobbib, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20161213204132

Steps to reproduce:

Visit a "System Requirements" page for Firefox or Thunderbird, i. e.:
https://www.mozilla.org/en-US/firefox/system-requirements/
https://www.mozilla.org/en-US/firefox/organizations/system-requirements/
https://www.mozilla.org/en-US/thunderbird/system-requirements/

Currently, it's redirected to, respectively:
https://www.mozilla.org/en-US/firefox/50.1.0/system-requirements/
https://www.mozilla.org/en-US/firefox/45.0/system-requirements/
https://www.mozilla.org/en-US/thunderbird/45.5.1/system-requirements/


Actual results:

For both Firefox and Thunderbird, "GNU/Linux" section recommends "HAL 0.5.8 or higher".

Also, on the Thunderbird page, the recommendation list ("For optimal functionality, we recommend the following libraries or packages...") is repeated twice.


Expected results:

HAL should no longer be recommended, because it has been abandoned long ago:
https://www.freedesktop.org/wiki/Software/hal/

Also, please remove the mistakenly repeated info on the Thunderbird page.
Component: General → Release notes
Comment hidden (spam)
Comment hidden (obsolete)
Comment hidden (spam)
Can I work on this one. Sorry, for being so much brief :P
You need to log in before you can comment on or make changes to this bug.