Font changes spontaneously

UNCONFIRMED
Unassigned

Status

Thunderbird
Message Compose Window
UNCONFIRMED
a year ago
a year ago

People

(Reporter: Brooke Jennings, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161208153507

Steps to reproduce:

Compose email


Actual results:

Occasionally while composing, the font changes, in size and style.  This happens spontaneoulsy, without any input from me.  Sometimes, after remaining in the new font for a while, it will revert to the font I was using before the the font changed.

I'm not sure I understand the Version menu.  I am using v 45.5.1 (x86)


Expected results:

The font should have remained as I had set it.
dupe?
Component: Untriaged → Message Compose Window
Summary: Font changes spontaneouly → Font changes spontaneously

Comment 2

a year ago
I don't think the font is changing "spontaneously". You must be clicking somewhere and you pick up the font at the cursor.

See for example bug 1319907, which I duped to bug 1270803. Worth reading:
Bug 1270803 comment #1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1270803

Comment 3

a year ago
Reopened, since the reporter wrote in bug 1270803 comment 8:
===
Font size and style have changed while I am typing, without clicking anything.  I have been just happily typing along, and abruptly the size AND style of the font have changed simultaneously.  And then, after a while, it may spontaneously return to the original font.

If this is controled by Mozilla core software, I wonder if my program has been corrupted.  If so, might removing and reloading the Thunderbird program fix it?  Although this doesn't happen frequently, just occasionaly.  Could a corruption produce this problem inconsistently?
===

I've never seen such an effect. Does this happen regularly or predictably? Does it happen when you run Thunderbird without add-ons, see Help menu to start with add-ons disabled.
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---

Updated

a year ago
Status: REOPENED → UNCONFIRMED
Ever confirmed: false
(Reporter)

Comment 4

a year ago
The spontaneous change in font is unpredictable.  I may go a few weeks without seeing it, and then it happens again.  

Running Thunderbird without add-ons didn't occur to me.  At the age of 73, I have lost some of my marbles.  However I am largely dependent on Classic theme restorer; the new GUI is optimised for small screens, but less functional on large screens.  I am not familiar with the new UI.
You need to log in before you can comment on or make changes to this bug.