please deploy balrog 2.16 to stage/prod

VERIFIED FIXED

Status

--
major
VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: bhearsum, Assigned: mostlygeek)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Balrog version 2.16 is ready to be pushed to stage. Please deploy the new Docker image (master-2016-12-28-15-43) the admin and public webapps, and the new Docker image for the Agent (master-2016-12-28-15-43).

We discovered a pretty serious issue with the UI, so I'm hoping we can do this push today.
(Assignee)

Updated

2 years ago
Depends on: 1325996
(Reporter)

Comment 1

2 years ago
I found an issue with bug 1281459, and pushed a bustage fix. New image tag for the admin and public webapps is master-2016-12-28-21-01. Stage can be updated at anytime, let's wait until tomorrow for production, though.
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Updated

2 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Comment 2

2 years ago
Notice an increase in 500's after this deployment. The cause is Bug 1281459 where exceptions are not longer turned into 200's. This was expected.
(Reporter)

Comment 3

2 years ago
(In reply to Benson Wong [:mostlygeek] from comment #2)
> Notice an increase in 500's after this deployment. The cause is Bug 1281459
> where exceptions are not longer turned into 200's. This was expected.

We're following up to turn these into 400s in https://bugzilla.mozilla.org/show_bug.cgi?id=1326283.
You need to log in before you can comment on or make changes to this bug.