Closed Bug 1326145 Opened 3 years ago Closed 3 years ago

Remove HAVE_CPP_AMBIGUITY_RESOLVING_USING

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(firefox53 fixed)

RESOLVED FIXED
mozilla53
Tracking Status
firefox53 --- fixed

People

(Reporter: xidorn, Assigned: xidorn)

References

Details

Attachments

(1 file)

It seems to me all compilers we currently support have the same behavior on HAVE_CPP_AMBIGUITY_RESOLVING_USING. I don't know what was the reason for this, but it seems to me we no longer it anymore.
Duplicate of this bug: 1329192
Comment on attachment 8822335 [details]
Bug 1326145 - Remove HAVE_CPP_AMBIGUITY_RESOLVING_USING.

https://reviewboard.mozilla.org/r/101280/#review103618

Stealing review! :)
Attachment #8822335 - Flags: review+
Attachment #8822335 - Flags: review?(mh+mozilla)
Pushed by nfroyd@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/77717bd5534f
Remove HAVE_CPP_AMBIGUITY_RESOLVING_USING. r=froydnj
Assignee: nobody → xidorn+moz
Thanks :)
https://hg.mozilla.org/mozilla-central/rev/77717bd5534f
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla53
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.