From should be more flexible

VERIFIED DUPLICATE of bug 130371

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 130371
17 years ago
10 years ago

People

(Reporter: Georg Wild, Assigned: varada)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020320
BuildID:    2002032021

At compose you can only write predefined texts in the "From" field.

It would be better to be able to change the content to a free text like in
kmail. This makes it easily possible to write a email "for a third person", who
has no email account, with their name in the from field and your email address!
-->varada
Assignee: ducarroz → varada
(Reporter)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 130371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
thanks, verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.