prints page with parts missing

VERIFIED DUPLICATE of bug 130939

Status

()

Core
Printing: Output
--
major
VERIFIED DUPLICATE of bug 130939
16 years ago
16 years ago

People

(Reporter: David Andrews, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

16 years ago
When printing this page -
http://www.palm.com/support/contact/support_matrix.html - part of the page is
missing.  Print preview does not show the part that is missing either.  However,
the browser window displays the page fine.
looks like the usual floating table pagination problem...
Whiteboard: DUPEME

Comment 2

16 years ago
confirming using 3/20 trunk build on win 98
Assignee: rods → karnaze

Comment 3

16 years ago
DUP of 130939 or 131979 ?

Comment 4

16 years ago
Bugs related to this have recently been patched.

Reporter, could you try this problem again on a new build? You can download an
updated nightly build from 

ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-installer-sea.exe

Close Mozilla and run that program. Running a nightly build can be a little
risky. Please back up your Mozilla data first, including your bookmarks. If
you'd like, you could wait for 1.0, the next milestone release. That will
probably be released within a short period.

Comment 5

16 years ago
Resolving as duplicate. If you feel this is not a duplicate, go ahead and reopen
the bug.

*** This bug has been marked as a duplicate of 130939 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.