If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Paste As Quotation shortcut conflicts with Error Console shortcut

RESOLVED DUPLICATE of bug 1265485

Status

SeaMonkey
MailNews: Composition
RESOLVED DUPLICATE of bug 1265485
9 months ago
9 months ago

People

(Reporter: Stanimir Stamenkov, Unassigned)

Tracking

(Blocks: 1 bug, {regression})

SeaMonkey 2.49 Branch
x86_64
Windows
regression
Dependency tree / graph

SeaMonkey Tracking Flags

(seamonkey2.49esr affected, seamonkey2.50 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 months ago
Steps to reproduce:

1. Open a mail message composition
2. Have some text copied into the clipboard and press Ctrl+Shift+O to "Paste As Quotation"

Actual result:

The Error Console gets opened.

Expected result:

The text onto the clipboard should be pasted as quotation in the mail message composition.

Comment 1

9 months ago
Reproducible with SM 2.50 / WIN7

At least until 2.47 Error Console shortcut was <cntrl+shift+j>. There were some conflicts with new FF-Dev-Toolbar which might have been reason for the change.
OS: Windows 10 → Windows

Comment 2

9 months ago
Created attachment 8822615 [details]
screenshot showing conflict

Fallout from "Bug 1265485 - (Devtools) Browser Console keyboard shortcut does not work"

Comment 3

9 months ago
Has impact at "Bug 1284288 - shortcuts.xhtml: adapt 'Error Console', 'DOM Inspector' and new 'FF DevTools' related contents"
Blocks: 1284288

Updated

9 months ago
status-seamonkey2.49esr: --- → affected
status-seamonkey2.50: --- → affected
Depends on: 1265485
Keywords: regression

Comment 4

9 months ago
Apparantly bug 1265485 was reopened because of this. It also turns out that this problem was fixed in bug 1265485.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1265485
You need to log in before you can comment on or make changes to this bug.