Drop-down list does not work on some pages

RESOLVED DUPLICATE of bug 128676

Status

()

RESOLVED DUPLICATE of bug 128676
17 years ago
17 years ago

People

(Reporter: cahaefner, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Scroll down to "Alle Themen im Überblick :"
Click on drop-down item doesn't cause any action.
List doesn't open anymore after the first or second click.

Reproducible: Always
Steps to Reproduce:
1.Open URL
2.Click on drop-down list
3.

Comment 1

17 years ago
Confirming with Linux 2002031913
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 128676 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.