AOL certs page does not display

VERIFIED FIXED in mozilla1.0

Status

()

Core
Layout
P2
critical
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: John Unruh, Assigned: peterv)

Tracking

({regression})

Trunk
mozilla1.0
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ADT1], URL)

(Reporter)

Description

17 years ago
3/21 Win2000 trunk build.
1.) Visit https://certificates.netscape.com
2.) Click on Get the Cert.
What happens: The page does not display properly.

Comment 1

17 years ago
this is surely a dupe of one of the other bugs reported against this URL. maybe
81974, 82190, or 81476
Assignee: asa → attinasi
Component: Browser-General → Layout
QA Contact: doronr → petersen
(Reporter)

Comment 2

17 years ago
This bug is new to the 3/21/02 trunk build. It did not occur with the 3/20 
build.
Keywords: nsbeta1, nsenterprise, regression

Comment 3

17 years ago
This is a major regression which will affect numerous Netscape customers using
the Certificate Management System.

Can we nsbeta1+ this bug?

Comment 4

17 years ago
This sounds pretty severe. Adding ADT1 to Status Whiteboard, and changing
Severity to Critical. 

Propose we plus it. Kevin?
Severity: normal → critical
Whiteboard: [ADT1]
nsbeta1+
Keywords: nsbeta1 → nsbeta1+
Displays correctly using 2002031803 build on WinXP. 
Reassigning to attinasi_layout
Assignee: attinasi → attinasi_layout

Comment 8

17 years ago
This might be related to document.write not working properly. The form element
is created by document.write method in the HTML. If I turn off JS support in the
browser, the two input element (User ID and Password) are displayed in the browser.

Comment 9

17 years ago
This has to be related to the document.write problems we are seeing with images
(pixar site, bug 132673)

I bet they are the same, but marking depends-on for now.
Status: NEW → ASSIGNED
Depends on: 132673

Comment 10

17 years ago
Peter, is this a dup of 132673 ? What's happening with that bug anyway?

Updated

17 years ago
Target Milestone: --- → mozilla1.0
Marc: it looks like bug 132673 was caused by the patch that was checked in for 
 bug 123899. 

Comment 12

17 years ago
Backing out the HTMLContentSink changes made for bug 123899 (version 3.529)
fixes this bug. Those changes were made by Peter V, so assigning this to him for
further nursing (I think he is planning to back out the offending change...)
Assignee: attinasi_layout → peterv
Status: ASSIGNED → NEW

Updated

17 years ago
Priority: -- → P2
(Assignee)

Comment 13

17 years ago
Offending change backed out.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 14

17 years ago
Verified in the Mac OS X trunk build (2002-03-26-08) , Mac OS 9 trunk
(2002-03-26-08), Linux Redhat 6.2 trunk (2002-03-26-08), and Windows ME trunk
(2002-03-26-10) 

Comment 15

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.