Crash when IMAP "empty Trash on exit" and no trash folder exists

VERIFIED DUPLICATE of bug 106479

Status

MailNews Core
Backend
--
minor
VERIFIED DUPLICATE of bug 106479
16 years ago
9 years ago

People

(Reporter: Bernard Piller, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I reported a bug about this earlier when we were at version 0.9.6 or so and
can't find my bugzilla entry about that anymore.

Anyhow: I am using Mozilla 0.9.9 on Win XP and Linux as my mail (2 IMAP
accounts) and news client, als well as my default browser.

On Windows Mozilla crashes on "Exit", when I have selected "empty Trash on exit"
in my mail settings and the IMAP account does not have a "Trash" folder (my
second account does not).

Updated

16 years ago
QA Contact: esther → huang

Comment 1

16 years ago
dupe of another unconfirmed bug

i'll confirm the other one in a sec

*** This bug has been marked as a duplicate of 106479 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.