excite.com - Most content lost that was visible in 2002022620

RESOLVED WORKSFORME

Status

()

P1
major
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: foldenc, Assigned: attinasi)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020320
BuildID:    2002032019

After upgrading to 2002032019 from 2002022620 I was no longer able to view 90%
of the content on my eXcite page. (It worked in prior release)
Page fine in Netscape 4.79, IE5%6, so-so in Opera.

Reproducible: Always
Steps to Reproduce:
1.visit website
2.
3.

Actual Results:  content not visible because of use of unsupported lables.

Comment 1

17 years ago
Also seen on OS/2.

Comment 2

17 years ago
Confirmed
2002032203/WinXP
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Priority: -- → P1
Summary: Most content lost that was visible in 2002022620 → excite.com - Most content lost that was visible in 2002022620

Comment 3

17 years ago
Confirm Win98 2002032503
-> layout, looks like document.write problems (still a problem in 2002032503)
Assignee: doronr → attinasi
Component: US General → Layout
Product: Tech Evangelism → Browser
QA Contact: zach → petersen
Version: unspecified → other

Comment 5

17 years ago
Reporter,

Please try with the latest nightly build. The document.write issue, which
affects this page, has been resolved in the March 26th build. Page appears fine
with the Mac OS X (2002-03-26-08) and Windows ME (2002-03-26-10) builds.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.