Updating to 45.6.0 loses the calendar

RESOLVED WORKSFORME

Status

Calendar
General
--
major
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: b.broggio, Unassigned)

Tracking

(Blocks: 1 bug)

Lightning 4.7.6
x86_64
Windows 10

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161208153507

Steps to reproduce:

Update to Thunderbird 45.6.0 (from 45.5.1)


Actual results:

No calendar; Lightning not listed as an extension.

I then downloaded Lightning (4.7.4 ?); it showed as an extension, but did not work (i.e. no calendar.) 

Eventually I downloaded Thunderbird 45.5.1 and the calendar was restored.


Expected results:

On updating to Thunderbird 45.6.0, Lightning should have loaded and worked.
(Reporter)

Updated

a year ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
(Reporter)

Updated

a year ago
Severity: normal → major

Updated

a year ago
Blocks: 1215828
Reporter: I assume you had lightning previously installed. My lightning after 45.5.1 update was 4.7.6
I am not able to reproduce your problem

Updated

a year ago
Component: Untriaged → General
Product: Thunderbird → Calendar
Version: 45 Branch → Lightning 4.7.6
(Reporter)

Comment 2

a year ago
I can confirm that Lightning was previously installed. After reverting to Thunderbird 45.5.1, the version of Lightning is 4.7.5.1
[Happy New Year]

Comment 3

a year ago
Sadly people report problems with Lightning in the context of upgrading Thunderbird.

You can uninstall Lightning (without losing your calendar data, of course) then upgrade TB to 45.6 and then install Lightning 4.7.6.
(Reporter)

Comment 4

a year ago
Thanks Jorg K; I have done (almost) what you suggested, except that the version of Lightning available to me is 4.7.4 - which seems to work.

Comment 5

a year ago
Hmm, I have a copy of 45.6 with Lightning 4.7.6. Generally you divide the TB version by 10 and add 0.2:
45.6 / 10 = 4.56, 4.56 + 0.2 = 4.76, so 4.7.6. I'm on TB 53 and that goes with Lightning 5.5.
So it looks like this is solved now, marking as WFM. For further support issues you can also make a post on https://groups.google.com/forum/#!forum/mozilla.support.calendar
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.