Using Open Web Location from the File menu trying to open www.fandango.com crashes the browser

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Carl Schrader, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020321
BuildID:    2002032103

Using Open Web Location from the File menu trying to open www.fandango.com
crashes the browser

Reproducible: Always
Steps to Reproduce:
1. Select Open Web Location from the File menu
2. type in www.fandango.com
3. Click Open
4. Witness crash

Actual Results:  Crash

Expected Results:  visit fandango.com

Not sure that this is new to this build. It's been awhile since I've tried to
visit this site.
wfm with win2k build 20020322..

Reporter: 
Please use a talkback enabled build and after you crashed and TB submitted the
crash run "mozilla/components/talkback.exe" to get The TB ID (and add the ID to
this bug)
Severity: normal → critical
Keywords: crash
(Reporter)

Comment 2

17 years ago
Ok, just installed Build 2002032203 talkback. Same results.

The TB ID is TB346997H
Reporter: 
Thanks for the TB ID !
It seems that there is something wrong with the TB server or your build because
the TB inicent has no data.
Can you try to get a new TB ID with a new build ? (sorry about that!)
(Reporter)

Comment 4

17 years ago
actually this seems to be working fine now. 

Comment 5

17 years ago
Works fine here. Marking WFM and closing.

Win XP Pro Gold, 2002033009
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.