Closed Bug 1326628 Opened 8 years ago Closed 6 years ago

All items in customize mode blink when I open it first time in a new window

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: arni2033, Unassigned)

Details

>>>   My Info:   Win7_64, Nightly 49, 32bit, ID 20160511030221
STR_1:
1. Maximize the window. Move "new window" button to toolbar, hover mouse over "new window" button
2. Click "new window" button, then once the new window appears, right-click that button and press "C"

AR:  When customize mode opens, all icons are visible, but they blink: briefly disappear/appear again
ER:  Icons in customize mode shouldn't blink

Note:
 Step 2 opens customize mode. The bug always happens when there's no pauses between described actions,
 and not always happens when there's a delay. E.g. I encounter this in ~10% of cases when I make
 ~3s delays between clicks in Step 2.
No longer blocks: 1277113
Component: Untriaged → Toolbars and Customization
Can't reproduce, this probably went away.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.