If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tooltip arrow in image preview tooltip now has 1px wide transparent area

RESOLVED WONTFIX

Status

()

Firefox
Developer Tools: Inspector
RESOLVED WONTFIX
9 months ago
9 months ago

People

(Reporter: arni2033, Unassigned)

Tracking

({regression, regressionwindow-wanted})

Trunk
regression, regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
>>>   My Info:   Win7_64, Nightly 49, 32bit, ID 20160526082509
STR_1:
0. Open devtools -> options, set dark theme
1. Open data:text/html;charset=utf8,<br src="▀▀▀▀▀▀▀▀▀▀▀"><img src="about:logo"><br src="▄▄▄▄▄▄▄▄▄▄▄">
2. Open devtools -> inspector
3. Hover mouse over the value of attribute "src"

AR:  Tooltip arrow is partially transparent: letters behind the tooltip are partially visible
ER:  Tooltip arrow should be solid and shouldn't have 1px wide transparent areas

This is a regression. Nightly 2016-05-01 is unaffected, Nightly 2016-05-26 is affected.
(Reporter)

Updated

9 months ago
Component: Untriaged → Developer Tools
(Reporter)

Updated

9 months ago
No longer blocks: 1277113
Component: Developer Tools → Developer Tools: Inspector
> This is a regression. Nightly 2016-05-01 is unaffected, Nightly 2016-05-26 is affected.Almost not 

I do see a small gap (< 1px with antialiasing), but it's present in all versions since release. Almost unnoticeable, I don't believe it's worth investigating.

Please attach screenshots if you disagree.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.