Closed Bug 1326826 Opened 3 years ago Closed 3 years ago

Popup with search suggestions hides on 'mousedown' over some buttons

Categories

(Firefox :: Search, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1323525
Firefox 54
Tracking Status
firefox52 --- unaffected
firefox53 --- fixed
firefox54 --- fixed

People

(Reporter: arni2033, Assigned: adw)

References

Details

(Keywords: regression)

>>>   My Info:   Win7_64, Nightly 53, 32bit, ID 20161119030204 (2016-11-19)
STR_1:
1. Click on magnifier button in searchbar
2. Hover mouse over "Change Search settings" button
3. Hold left mouse button


AR:  Popup closed, but the action isn't applied yet
ER:  Popup should stay visible


STR_2:
1. Open https://www.youtube.com
2. Click on magnifier button in searchbar
3. Hover mouse over �Add "YouTube Video Search"� button
4. Hold left mouse button


This is regression from bug 1113747. Regression range:
> https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=55a41c5e8e88010ea8a539c009f27b7b14988700&tochange=3e92691272d3139d0f428bf7499bc65f7318f540
No longer blocks: 1277113
Component: Untriaged → Search
See Also: → 1328104, 1323525
Priority: -- → P1
Assignee: nobody → adw
Status: NEW → ASSIGNED
This is the same problem as bug 1323525 and is fixed by the patch there.
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 54
I'm just going to dupe this to bug 1323525 instead of continuing to copy all the status flags, etc.  They're different bugs but they have exactly the same cause.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1323525
You need to log in before you can comment on or make changes to this bug.