Classic Theme - Disappearing Borders On Tabs

VERIFIED DUPLICATE of bug 116394

Status

VERIFIED DUPLICATE of bug 116394
17 years ago
10 years ago

People

(Reporter: ricky, Assigned: hewitt)

Tracking

({classic, polish})

Trunk
classic, polish

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
When you close a tab, the border [on the other tab] that was touching the closed
tab disappears. This occurs both in the XP classic and 98 classic.

Comment 1

17 years ago
Confirming, I couldn't find a duplicate. The closest one I found was bug 116926,
but it ain't the same. 

I've seen this since the "invention" of tabs in mozilla 0.9.5 on linux and
win2000/winxp. Platform -> ALL. Adding keywords, nominating for nsbeta1.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: classic, nsbeta1, polish, ui
OS: Windows 98 → All
Hardware: PC → All

Comment 2

17 years ago
Created attachment 78112 [details]
Screen shot. Look closely at the rightmost tab's right border.

Comment 3

17 years ago
Created attachment 78114 [details]
another screen shot, showing two tabs

Here's another screen shot, here's what I did on build 2002040608 on win2000:

1) Use classic theme, have 4 tabs open
2) switch to 4th tab, close it
3) switch to 2nd tab, close that one too

The result: both tab borders missing.

Comment 4

17 years ago
Oops, seems that I actually had 5 tabs open, closed the 1st, then the 4th, then
the 2nd. That's how I lost the left border of the first tab too. The result: No
tab borders at all.
(Reporter)

Comment 5

17 years ago
I'm adding mozilla 1.0 to the keywords.
Keywords: mozilla1.0

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 116394 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
Yep, this is a duplicate. Verified.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.