If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Windows opened by window.open() open in wrong place on http://stewd.io/pong/ (Browser pong)

RESOLVED DUPLICATE of bug 1305278

Status

()

Core
Widget: Win32
RESOLVED DUPLICATE of bug 1305278
9 months ago
9 months ago

People

(Reporter: arni2033, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
>>>   My Info:   Win7_64, Nightly 51, 32bit, (2016-08-25)
STR_1:
0. Set DPI level -> 125% in your OS. Set layout.css.devPixelsPerPx -> 1.0
  (my normal config to work around those bugs of blurry UI that Firefox team wants me to experience)
1. Open http://stewd.io/pong/
2. Click "Play"

AR:
 Windows open in wrong place: the right window (/player2.html) opens far from the right side of the
 screen, while the left window (/player1.html) opens near the left side of the screen

ER:
 Windows should open symmetrically with respect to the center of the screen.
 Just like before bug 1288760. Just like in other browsers (I checked GoogleChrome)

Note:  So since Firefox 47 (bug 890156) it's just constant bugs that do not cease. Huh. "Enhancements"

This is regression from bug 1288760. Regression range:
> https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=1ea96bf70664dbac2584881fcf39408733278e46&tochange=4eb5775fd334887121a7a779a27e6727acdcb25f
(Reporter)

Updated

9 months ago
No longer blocks: 1277113
(Reporter)

Updated

9 months ago
Component: Untriaged → Widget: Win32
Product: Firefox → Core

Updated

9 months ago
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → INVALID
Why is this bug closed even without an explanation? It looks a valid bug report to me.

That said, I guess this is already fixed (bug 1305278).

> >>>   My Info:   Win7_64, Nightly 51, 32bit, (2016-08-25)

This is terribly old. Please use the latest build to report a bug.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1305278
You need to log in before you can comment on or make changes to this bug.